SettingsRequestManager.jsm:825 - reference to undefined property msg.isServiceLock

RESOLVED DUPLICATE of bug 1062087

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 1062087
3 years ago
3 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
Seen during startup on flame with debug gecko and on trunk.

System JS : WARNING resource://gre/modules/Preferences.jsm:378 - mutating the [[Prototype]] of an object will cause your code to run very slowly; instead create the object with the correct initial [[Prototype]] value using Object.create
warning: Could not load shared library symbols for sensors.msm8610.so.
Do you need "set solib-search-path" or "set sysroot"?
System JS : WARNING resource://gre/modules/SettingsRequestManager.jsm:825 - reference to undefined property msg.isServiceLock
[1284] WARNING: Bluetooth has already been enabled/disabled before or the toggling is failed.: file ../../../dom/bluetooth/BluetoothService.cpp, line 527
[1284] WARNING: No observer registered for path /B2G/bluetooth/manager: file ../../../dom/bluetooth/BluetoothService.cpp, line 381
System JS : WARNING resource://gre/modules/SettingsRequestManager.jsm:604 - reference to undefined property ret.results
System JS : WARNING jar:file:///system/b2g/omni.ja!/components/WifiWorker.js:200 - reference to undefined property obj.iface
System JS : WARNING resource://gre/modules/IndexedDBHelper.jsm:136 - reference to undefined property txn.result
System JS : WARNING jar:file:///system/b2g/omni.ja!/components/MobileConnectionGonkService.js:333 - reference to undefined property aDestInfo[key]
System JS : WARNING jar:file:///system/b2g/omni.ja!/components/MobileConnectionGonkService.js:461 - reference to undefined property this.voiceInfo.state
System JS : WARNING (null):0 - reference to undefined property "QueryInterface"
[1284] WARNING: NS_ENSURE_TRUE(value.isNumber()) failed: file ../../../dom/bluetooth/bluedroid/hfp/BluetoothHfpManager.cpp, line 649
[1284] WARNING: NS_ENSURE_TRUE(value.isNumber()) failed: file ../../../dom/bluetooth/bluedroid/hfp/BluetoothHfpManager.cpp, line 649
Dupe. Already r+'d in bug 1062087, landing here in a sec.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062087
You need to log in before you can comment on or make changes to this bug.