Sync setup promo in the Synced Tabs pane is truncated in landscape

RESOLVED DUPLICATE of bug 1063765

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1063765
3 years ago
3 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

(Blocks: 1 bug)

35 Branch
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8485811 [details]
screenshot.png

See screenshot. Scrolling is locked.

--
Samsung GS5 (4.4.4)
Nightly (09/08)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063765
Blocks: 1002573
You need to log in before you can comment on or make changes to this bug.