Closed Bug 1002573 (remotetabs) Opened 6 years ago Closed 2 years ago

[meta] Improve Fennec's Remote Tabs panel

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: nalexander, Unassigned)

References

(Depends on 4 open bugs)

Details

(Keywords: meta)

We have a few tickets for improving the remote tabs panel, and with FxAccounts this panel is more visible.  Let's make it better!
Keywords: meta
Depends on: 977164, 977167
Depends on: 1002575
Depends on: 785199
Depends on: 852595
Depends on: 852592
Depends on: 770735
Depends on: 899643, 899644, 899645, 968827
Duplicate of this bug: 898782
Depends on: 1003608
Depends on: 1003610
Depends on: 1003913
Depends on: 1007360
Depends on: 1007414
Depends on: 991826
Depends on: 1014998
Depends on: 1019719
Depends on: 1064177
Summary: [meta] Improve Fennec's Remote Tabs panel → (remotetabs) [meta] Improve Fennec's Remote Tabs panel
Alias: remotetabs
Summary: (remotetabs) [meta] Improve Fennec's Remote Tabs panel → [meta] Improve Fennec's Remote Tabs panel
Depends on: 1063765, 1064381
Depends on: 1068374
Depends on: 1063742
Depends on: 1068366
Component: Android Sync → Awesomescreen
Product: Android Background Services → Firefox for Android
Component: Awesomescreen → General
Depends on: remotetabsv2
No longer depends on: 1068374
No longer depends on: 1063742
No longer depends on: 1007360
We've definitely done whatever this meta encompassed.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.