[Bluetooth] Add Bluedroid daemon

RESOLVED DUPLICATE of bug 1084257

Status

Firefox OS
Bluetooth
RESOLVED DUPLICATE of bug 1084257
4 years ago
4 years ago

People

(Reporter: tzimmermann, Assigned: tzimmermann)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

There will be a daemon process for Bluedroid. Gecko talks to it via the protocol defined at [1]. The daemon will runs as Android service.

[1] https://git.kernel.org/cgit/bluetooth/bluez.git/tree/android/hal-ipc-api.txt
Blocks: 1065336
Prototype code for the daemon is available at

  https://github.com/tdz/bluetoothd
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084257
You need to log in before you can comment on or make changes to this bug.