[Status Bar] Gallery should be using the dark grey status bar

VERIFIED FIXED in Firefox OS v2.1

Status

Firefox OS
Gaia::Gallery
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: epang, Assigned: mikehenrty)

Tracking

({polish})

unspecified
2.1 S5 (26sep)
ARM
Gonk (Firefox OS)
polish

Firefox Tracking Flags

(b2g-v2.0 wontfix, b2g-v2.0M wontfix, b2g-v2.1 verified, b2g-v2.2 verified)

Details

(Whiteboard: [systemsfe])

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8487222 [details]
[Visual Spec] Colour matching status bar

Currently the status bar is black - we should update to match media apps (dark grey).
Blocks: 1041625
Component: Gaia::System → Gaia::Gallery
Hardware: x86 → ARM
Created attachment 8487565 [details] [review]
[Gaia PR] add theme color for gallery
Comment on attachment 8487565 [details] [review]
[Gaia PR] add theme color for gallery

Another one for you Wilson, similar to the camera on.
Attachment #8487565 - Attachment description: [Gaia PR] add theme color for camera → [Gaia PR] add theme color for gallery
Attachment #8487565 - Flags: review?(wilsonpage)
Attachment #8487565 - Flags: review?(wilsonpage) → review+
master: https://github.com/mozilla-b2g/gaia/commit/a3c487c32c361b928ce0f4eab012fab876a5bdde
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-b2g-v2.0: --- → wontfix
status-b2g-v2.0M: --- → wontfix
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → fixed
Resolution: --- → FIXED
Comment on attachment 8487565 [details] [review]
[Gaia PR] add theme color for gallery

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
bug 1013913

[User impact] if declined:
Gallery status bar will not match other media apps.

[Testing completed]:
Locally tested, and ui-reviewed.

[Risk to taking this patch] (and alternatives if risky):
Low risk, meta tag change only.

[String changes made]: none
Attachment #8487565 - Flags: approval-gaia-v2.1?

Updated

3 years ago
Attachment #8487565 - Flags: approval-gaia-v2.1? → approval-gaia-v2.1+
v2.1: https://github.com/mozilla-b2g/gaia/commit/4f3000884dd60deb801dfbf890b5cd99b4ec7267
status-b2g-v2.1: affected → fixed
Target Milestone: --- → 2.1 S5 (26sep)

Updated

3 years ago
status-b2g-v2.1: fixed → verified
status-b2g-v2.2: fixed → verified

Updated

3 years ago
Status: RESOLVED → VERIFIED

Comment 6

3 years ago
Created attachment 8529542 [details]
VIDEO0059_Compress.MP4

This issue has been successfully verified on Flame 2.1:
Gaia-Rev        1bdd49770e2cb7a7321e6202c9bf036ab5d8f200
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/db893274d9a6
Build-ID        20141125001201
Version         34.0
Device-Name     flame
FW-Release      4.4.2


This issue has been successfully verified on Flame 2.2:
Gaia-Rev        824a61cccec4c69be9a86ad5cb629a1f61fa142f
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/acde07cb4e4d
Build-ID        20141125040209
Version         36.0a1
Device-Name     flame
FW-Release      4.4.2
You need to log in before you can comment on or make changes to this bug.