Closed Bug 1065420 Opened 5 years ago Closed 5 years ago

[Status Bar] Camera should be using the dark grey status bar

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.0 wontfix, b2g-v2.0M wontfix, b2g-v2.1 verified, b2g-v2.2 verified)

RESOLVED FIXED
2.1 S5 (26sep)
Tracking Status
b2g-v2.0 --- wontfix
b2g-v2.0M --- wontfix
b2g-v2.1 --- verified
b2g-v2.2 --- verified

People

(Reporter: epang, Assigned: mikehenrty)

References

Details

(Keywords: polish, Whiteboard: [systemsfe])

Attachments

(2 files)

Currently the status bar is black - we should update to match media apps (dark grey).
Blocks: 1041625
Component: Gaia::System → Gaia::Camera
Hardware: x86 → ARM
Eric, I was unable to see the statusbar in camera. It looks like it's a fullscreen app. Where were you seeing the black statusbar?
Flags: needinfo?(epang)
Oh, nm. You can pull down the statusbar the same way you can with the utility tray. Ok, I'll fix this.
Flags: needinfo?(epang)
Wilson, will you take a look? This just changes the color of the statusbar in camera when you try to open the utility tray.
Attachment #8487563 - Flags: review?(wilsonpage)
Attachment #8487563 - Flags: review?(wilsonpage) → review+
Comment on attachment 8487563 [details] [review]
[Gaia PR] add theme color for camera

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
bug 1013913

[User impact] if declined:
Camera status bar will not match other media apps.

[Testing completed]:
Locally tested, and ui-reviewed.

[Risk to taking this patch] (and alternatives if risky):
Low risk, meta tag change only.

[String changes made]: none
Attachment #8487563 - Flags: approval-gaia-v2.1?(fabrice)
Comment on attachment 8487563 [details] [review]
[Gaia PR] add theme color for camera

super low risk html change changing the color, looks good to land on 2.1
Attachment #8487563 - Flags: approval-gaia-v2.1?(fabrice) → approval-gaia-v2.1+
Target Milestone: --- → 2.1 S5 (26sep)
You need to log in before you can comment on or make changes to this bug.