Closed Bug 1065421 Opened 5 years ago Closed 5 years ago

[Status Bar] Clock should be using the dark grey status bar

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.4 unaffected, b2g-v2.0 unaffected, b2g-v2.0M unaffected, b2g-v2.1 verified, b2g-v2.2 verified)

VERIFIED FIXED
2.1 S5 (26sep)
Tracking Status
b2g-v1.4 --- unaffected
b2g-v2.0 --- unaffected
b2g-v2.0M --- unaffected
b2g-v2.1 --- verified
b2g-v2.2 --- verified

People

(Reporter: epang, Assigned: mikehenrty)

References

Details

(Keywords: polish, Whiteboard: [systemsfe])

Attachments

(6 files)

Currently the status bar is black - we should update to match media apps (dark grey).
Blocks: 1041625
Component: Gaia::System → Gaia::Clock
Hardware: x86 → ARM
Attachment #8487553 - Flags: ui-review?(epang)
Attachment #8487554 - Flags: ui-review?(epang)
Comment on attachment 8487553 [details]
[screenshot] alarm with theme

Looking good, thanks for updating this so quickly!
Attachment #8487553 - Flags: ui-review?(epang) → ui-review+
Comment on attachment 8487554 [details]
[screenshot] clock with theme

R+, thanks again!
Attachment #8487554 - Flags: ui-review?(epang) → ui-review+
Comment on attachment 8487548 [details] [review]
[Gaia PR] add theme color for clock

Easy one for you, Marcus.
Attachment #8487548 - Flags: review?(m)
Attachment #8487548 - Flags: review?(m) → review+
Comment on attachment 8487548 [details] [review]
[Gaia PR] add theme color for clock

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
bug 1041625

[User impact] if declined:
Inconsistent UI between apps.

[Testing completed]:
Tested on device.

[Risk to taking this patch] (and alternatives if risky):
Very low risk, html meta tag change only.

[String changes made]: none
Attachment #8487548 - Flags: approval-gaia-v2.1?
Target Milestone: --- → 2.1 S4 (12sep)
Target Milestone: 2.1 S4 (12sep) → 2.1 S5 (26sep)
Attachment #8487548 - Flags: approval-gaia-v2.1? → approval-gaia-v2.1+
[Environment]
Gaia-Rev        b3f9b97d16a1ab55f80239d63c1a85c3da3d39ad
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-aurora/rev/2c6e3261c47b
Build ID        20140921160204
Version         34.0a2
Device Name     flame
FW-Release      4.3
FW-Incremental  110
FW-Date         Fri Jun 27 15:57:58 CST 2014
Bootloader      L1TC00011230

[Result]
PASS
Status: RESOLVED → VERIFIED
This issue has been successfully verified on Flame 2.1, 2.2
See attachment:flame21clock.png,flame21alerm.png
Reproducing rate: 0/5

Flame 2.1 new build:
Gaia-Rev        ccb49abe412c978a4045f0c75abff534372716c4
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/18fb67530b22
Build-ID        20141202001201
Version         34.0
Flame 2.2 version:
Gaia-Rev        725685831f5336cf007e36d9a812aad689604695
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/2c9781c3e9b5
Build-ID        20141202040207
Version         37.0a1
You need to log in before you can comment on or make changes to this bug.