Thunderbird associates irc networks that share the same address. Breaking irc Bouncers

RESOLVED DUPLICATE of bug 794322

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 794322
4 years ago
4 years ago

People

(Reporter: Andrew DeMarsh [WizardGed], Unassigned)

Tracking

31 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140830210550

Steps to reproduce:

connect to an irc bouncer that accepts username, network name and password to be passed at the password dialog. create a new connection to the same server but pass a diffrent information at the password dialogue.


Actual results:

The accounts become merged and changing one setting in one of the account settings changes the others settings.


Expected results:

it should not effect the other account settings dialogue.

Updated

4 years ago
Component: Untriaged → Instant Messaging
This seems to be the same as bug 794322, which has the information I was going to post!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794322
You need to log in before you can comment on or make changes to this bug.