TwoWayView is not validating LayoutParams correctly

RESOLVED DUPLICATE of bug 1324034

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1324034
3 years ago
11 months ago

People

(Reporter: lucasr, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
For example, it's accepting invalid LayoutParams like width=match_parent in horizontal orientation.
(Reporter)

Comment 1

3 years ago
See bug 1065663.
(Reporter)

Updated

3 years ago
Blocks: 1014156
(Reporter)

Updated

3 years ago
Blocks: 1024426
No longer blocks: 1014156
(Reporter)

Updated

3 years ago
Assignee: lucasr.at.mozilla → nobody
TwoWayView is about to be removed (bug 1324034).
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1324034
You need to log in before you can comment on or make changes to this bug.