Closed Bug 1066363 Opened 7 years ago Closed 6 years ago

TEST-UNEXPECTED-FAIL | /builds/slave/test/gaia/apps/system/test/marionette/browser_chrome_bookmark_web_result_test.js | Browser Chrome - Bookmark Web Result bookmark web result

Categories

(Firefox OS Graveyard :: Gaia::Bookmark, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: mikehenrty, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [systemsfe])

Attachments

(1 file)

https://tbpl.mozilla.org/php/getParsedLog.php?id=47918668&tree=Gaia-Try&full=1#error1

15:37:31     INFO -    1) Browser Chrome - Bookmark Web Result bookmark web result:
15:37:31     INFO -    NoSuchElement: (7) Unable to locate element: .icon[data-identifier*="mozilla1.org/"]
15:37:31     INFO -    Remote Stack:
15:37:31     INFO -    <none>
15:37:31     INFO -        at Error.MarionetteError (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/error.js:67:13)
15:37:31     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:476:19)
15:37:31     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:510:21
15:37:31     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:153:10)
15:37:31     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:457:36)
15:37:31     INFO -        at Object.Client._sendCommand (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:503:19)
15:37:31     INFO -        at Object._findElement (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1303:19)
15:37:31     INFO -        at Object.findElement (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1352:32)
15:37:31     INFO -        at Object.MarionetteHelper.waitForElement (/builds/slave/test/gaia/node_modules/marionette-helper/index.js:139:19)
15:37:31     INFO -        at Object.Search.checkResult (/builds/slave/test/gaia/apps/search/test/marionette/lib/search.js:65:37)
15:37:31     INFO -        at Context.<anonymous> (/builds/slave/test/gaia/apps/system/test/marionette/browser_chrome_bookmark_web_result_test.js:66:25)
Summary: TEST-UNEXPECTED-FAIL | /builds/slave/test/gaia/apps/search/test/marionette/app_search_test.js | Search - App search Search for app with entry point → TEST-UNEXPECTED-FAIL | /builds/slave/test/gaia/apps/system/test/marionette/browser_chrome_bookmark_web_result_test.js | Browser Chrome - Bookmark Web Result bookmark web result
Duplicate of this bug: 1067068
Blocks: 1066206
See Also: → 1076454
Closing this since we removed this test in favor of pinning the web tests.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Removing leave-open keyword from resolved bugs, per :sylvestre.
Keywords: leave-open
You need to log in before you can comment on or make changes to this bug.