[FEATURE] print preview not enabled

VERIFIED DUPLICATE of bug 21432

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 21432
19 years ago
a year ago

People

(Reporter: buster, Assigned: Charles Manske)

Tracking

Trunk
x86
Windows NT
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Updated

19 years ago
Blocks: 10770

Updated

19 years ago
Blocks: 11275
(Reporter)

Updated

19 years ago
Assignee: buster → dcone
(Reporter)

Description

19 years ago
assigned to dcone for now, because he told me print preview was too broken to
hook up, and he's the printing guy.  cc troy in case it's his responsibility
rather than don's.
once print preview is functional, please assign back to me and I'll work with
Don to hook it up in the editor.

Updated

19 years ago
Status: NEW → ASSIGNED
(Reporter)

Updated

19 years ago
Target Milestone: M15
(Reporter)

Comment 1

19 years ago
not required for beta

Updated

18 years ago
Assignee: dcone → buster
Status: ASSIGNED → NEW

Comment 2

18 years ago
This is fixed
(Reporter)

Updated

18 years ago
Assignee: buster → cmanske
Target Milestone: M15
(Reporter)

Comment 3

18 years ago
assigned to Charley.  He hooked up printing with don, and hooking up print
preview should be pretty easy for him.  Clearing milestone so Charley can decide
when this should be done.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
*** This bug has been marked as a duplicate of 21432 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
verified in 12/17 build.
You need to log in before you can comment on or make changes to this bug.