[Flatfish] Browser App missing from Tablet

RESOLVED DUPLICATE of bug 1059697

Status

RESOLVED DUPLICATE of bug 1059697
4 years ago
4 years ago

People

(Reporter: ramd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8488394 [details]
Screenshot of home screen

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0
Build ID: 20140608211622

Steps to reproduce:

I installed Build 20140905012648 on Tablet and did not find Browser app.
(Reporter)

Updated

4 years ago
Blocks: 903304
(Reporter)

Comment 1

4 years ago
Submitted another bug for 'Search or enter address' not displayed on search bar on home screen - https://bugzilla.mozilla.org/show_bug.cgi?id=1066420
It seems that 2.x has made this disappear.
I should mean  2.1/2.2 + for the builds from our vendor.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059697
You need to log in before you can comment on or make changes to this bug.