"Apply Theme" menu does not switch / install themes (0.9.5 and later)

RESOLVED DUPLICATE of bug 106273

Status

SeaMonkey
Themes
RESOLVED DUPLICATE of bug 106273
17 years ago
10 years ago

People

(Reporter: Herbert Martin Dietze, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Since having upgraded to 0.9.5 and later nightlies the "Apply Theme" menu
does not switch themes. E.g. when I select the "Modern" theme using that 
menu, just nothing happens. If I use the "Theme Preferences" instead I can 
still change themes though. 

Installing themes does not work anymore either. I get a download window, the
window flickers, but after that there is still no entry for the new theme, 
and looking at my .mozilla and the mozilla installation dir I can't find any
new files after such an "installation".

This problem is consistent, no matter which user-id I use (I created some 
test users to verify this) and no matter how I setup mozilla (single or
multiuser).

I use Debian GNU/Linux version 2.2 (woody), all packages automatically kept
up-to-date. I never had any problems like this before milestone 0.9.5.

Comment 1

17 years ago
I can't apply a theme in the latest nightly build for linux (2001102414) either.
Changing it in the preferences also doesn't work. It does work in 0.9.5, though
(dunno about previous nightlies).

Comment 2

17 years ago
I'm also seeing the problem with changing themes from View->Apply Theme. I can
set the theme from Preferences, though. Build 2001102414 on Redhat 7.1

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 106273 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.