[e10s] Horizontal two-finger swipes in an input field navigate back/fwd

RESOLVED DUPLICATE of bug 863514

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 863514
3 years ago
3 years ago

People

(Reporter: ttaubert, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In an input field that isn't wide enough to hold all the text in it, we should be able to scroll left/right with two-finger swipes. The input field is scrolled for a few pixels before it stops and navigation kicks in.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863514
You need to log in before you can comment on or make changes to this bug.