Closed Bug 1067233 Opened 8 years ago Closed 8 years ago

[Flame][Keyboard][Text Selection]Can't display copy & paste options after long tap on the word in Marketplace

Categories

(Core :: DOM: Selection, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

()

RESOLVED DUPLICATE of bug 1068461

People

(Reporter: brhuang, Unassigned)

References

Details

build:
Gaia      0f45989dfa25d15ad3d6e0bef41847e46d0da774
Gecko     https://hg.mozilla.org/mozilla-central/rev/bf5fcc0c4b27
BuildID   20140914160203
Version   35.0a1
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
B1TC00011230

Description

Can't use copy & paste in Marketplace after type words and wants to use it

Steps to Reproduce
1. launch Marketplace
2. Type somethings in the search field
3. Long tap to some word
4. Can't display copy & paste options


Expected Results
Display copy & paste options and copy copy or paste selected words


Actual Results
No copy & paste options display


Other notes
The same situation occurs on create Firefox accounts

Reproduction Frequency: 100%
Priority: -- → P1
Confirmed the root cause for market place is the same as bug 1068461(rocket bar). Mark as duplicate
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068461
You need to log in before you can comment on or make changes to this bug.