All users were logged out of Bugzilla on October 13th, 2018

Date/Time reset after dead battery

RESOLVED DUPLICATE of bug 1021698

Status

RESOLVED DUPLICATE of bug 1021698
4 years ago
4 years ago

People

(Reporter: stomlinson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Over the weekend the battery on my phone died. When I recharged the battery and turned on the device, the date/time was exactly 4 hours behind. My timezone is Europe/London

Device: Flame
Build ID: 20140910000203
The Flame system clock has some major issues, see bug 1021698, bug 1040583 and bug 1053122 and dup against the one you find more fitting :)
(Reporter)

Comment 2

4 years ago
Close as dup of https://bugzilla.mozilla.org/show_bug.cgi?id=1021698
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021698
You need to log in before you can comment on or make changes to this bug.