ServiceWorker InstallPhaseEvent and InstallEvent should use Exposed=

RESOLVED DUPLICATE of bug 1113621

Status

()

Core
DOM: Workers
RESOLVED DUPLICATE of bug 1113621
3 years ago
3 years ago

People

(Reporter: nsm, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug])

They currently use a custom Func=
Whiteboard: [good first bug]

Comment 1

3 years ago
Nikhil - can you give us a DXR link to where the relevant code lives?
Flags: needinfo?(nsm.nikhil)
http://dxr.mozilla.org/mozilla-central/source/dom/webidl/InstallPhaseEvent.webidl
http://dxr.mozilla.org/mozilla-central/source/dom/webidl/InstallEvent.webidl
Flags: needinfo?(nsm.nikhil)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1113621
You need to log in before you can comment on or make changes to this bug.