[e10s] Closing a popup window in a Flash application crashes Flash

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Alec Wood, Unassigned)

Tracking

(Blocks: 1 bug, {flashplayer})

unspecified
x86_64
Windows 8.1
flashplayer
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

4 years ago
Facebook uses a lot of apps written in Flash. When a popup window is closed the application's screen area goes black and unresponsive. Outside the flash application are the rest of the browser window continues to function as normal
(Reporter)

Updated

4 years ago
Keywords: flashplayer
Hardware: x86 → x86_64

Updated

4 years ago
Blocks: 516752

Updated

4 years ago
Component: General → Plug-ins
Product: Firefox → Core
Blocks: 874016
tracking-e10s: --- → +

Comment 1

4 years ago
what apps were you testing? I'm trying to reproduce this, but all I really have to go on is hit facebook and play some games.
Flags: needinfo?(alec.wood)
(Reporter)

Comment 2

4 years ago
I encountered it using Megapolis and verified it wasn't limited to that one game by installing and trying FarmTown since I know it uses a lot of popup windows.
Flags: needinfo?(alec.wood)

Comment 3

3 years ago
I haven't seen this in a while. Tracy mind trying to reproduce? If you can't lets close this out.
Flags: needinfo?(twalker)
I don't have a 64 bit version of Windows 8.  That said, I cannot reproduce on 32bit Win 8 nor on Mac.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(twalker)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.