All users were logged out of Bugzilla on October 13th, 2018

sdcard detection unstable in v2.1

RESOLVED DUPLICATE of bug 1058376

Status

RESOLVED DUPLICATE of bug 1058376
4 years ago
4 years ago

People

(Reporter: bhargavg1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caf priority: p2][CR 724238])

(Reporter)

Description

4 years ago
See that in v2.1 the sdcard detection is not stable.

Would be able to detect sdcard from camera app but when we switch back to gallery see a message |Please insert sdcard...|

the same hardware when used with a v2.0 build we never this issue, its been seen consistently from v2.1 onwards. 

This is blocking most of our stability testing. Let me know if you need any specific logs to proceed on this further
(Reporter)

Comment 1

4 years ago
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?

Comment 2

4 years ago
Hema/David -- can you please get this looked at with priority.
Flags: needinfo?(hkoka)
Flags: needinfo?(dscravaglieri)
Whiteboard: [caf priority: p1]
Dave - Is this a dupe of bug 1058376?
Flags: needinfo?(dhylands)
I think that its really a dup of bug 1063877 and bug 1058376

bug 1063877 is the fix
bug 1058376 triggered/exposed the issue
Flags: needinfo?(dhylands)
Ok - I'll dupe to the exposed issue then.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058376
Moved tracking flags to the dupe.
No longer blocks: 1025317
blocking-b2g: 2.1? → ---
Whiteboard: [caf priority: p1]

Comment 7

4 years ago
Inder,

Dave has been working on the fix: bug 1063877 and has landed it. Right folks are being pulled in to get that approved for uplift to 2.1

The other internal storage bug is in progress: https://bugzilla.mozilla.org/show_bug.cgi?id=1058376 (patch r+'d) from what I see. 

Thanks
Hema
Flags: needinfo?(hkoka)
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1069273

Updated

4 years ago
Whiteboard: [CR 724238]

Updated

4 years ago
Whiteboard: [CR 724238] → [caf priority: p2][CR 724238]
Seems the duplicate is fixed
Flags: needinfo?(dscravaglieri)
You need to log in before you can comment on or make changes to this bug.