Responsive Design Mode in Nightly Web Developer is unresponsive when e10s is activated

RESOLVED DUPLICATE of bug 1067145

Status

()

Firefox
Developer Tools: Responsive Design Mode
RESOLVED DUPLICATE of bug 1067145
3 years ago
3 years ago

People

(Reporter: Yennisaur, Assigned: paul)

Tracking

(Blocks: 1 bug)

32 Branch
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8491011 [details]
Screen Shot 2014-09-17 at 1.26.23 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140911151253

Steps to reproduce:

Open a new profile with Nightly 
Tools > Web Developer > Toggle Tools
Click on Responsive Design Mode



Actual results:

Once Responsive Design Mode has been activated, it does not close. Multiple tabs of the tracking feature can be open simultaneously and 'x' does not allow you to close open tabs. 


Expected results:

'x' on tab should have closed Responsive Design Mode

Updated

3 years ago
Assignee: nobody → paul

Comment 1

3 years ago
Yes, in addition , the "Screenhsot" button doesn't work, it fails to download the snapshot (maybe already reported, I don't know).
Blocks: 516752
Component: Untriaged → Developer Tools: Responsive Mode

Comment 2

3 years ago
Confirming as Dave already assigned Paul to this bug and comment 1.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Blocks: 875871
tracking-e10s: --- → +
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1074773
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067145
You need to log in before you can comment on or make changes to this bug.