crash when I select Edit -> Message Filters

VERIFIED DUPLICATE of bug 106854

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 106854
17 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Navin Gupta)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Just created a fresh profile and went to Edit -> Message Filters and crashed.
TB37209017Q
TB37209003Q
(Reporter)

Updated

17 years ago
Keywords: crash
please add your build ID in all your bugs ! 
(we had too many crashers in the last 2 days)

thanks from the buzilla duping people :-)

*** This bug has been marked as a duplicate of 106854 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.