Dark screen while searching for networks

RESOLVED FIXED in Firefox OS v2.2

Status

Firefox OS
Gaia::First Time Experience
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Olof Wickström, Assigned: mancas)

Tracking

(Blocks: 1 bug)

unspecified
2.1 S6 (10oct)
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.2 fixed)

Details

(Whiteboard: [systemsfe])

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8491470 [details]
FFOS review 5.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140911151253

Steps to reproduce:

The setup guide is light in general, but when searching for networks the screen is dark grey
See attached screen-shot

MUT HW: FLAME
MUT SW: Boot2Gecko2.2.0.0-prerelease Buildidentifier: 20140905040204



Expected results:

Colour used in set-up guide should be aligned.
(Reporter)

Updated

3 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)
Jacqueline, can you comment on this? I believe this design choice has been around since before you were lead on FTU, but perhaps you can explain the reasoning behind it?
Flags: needinfo?(jsavory)
See Also: → bug 1062326
(In reply to Michael Henretty [:mhenretty] from comment #1)
> Jacqueline, can you comment on this? I believe this design choice has been
> around since before you were lead on FTU, but perhaps you can explain the
> reasoning behind it?

I spoke with Jacqueline and Francis about it.  The screen is dark because of the pattern.. but it doesn't make sense in this context at all..

Because of the time frame of 2.1 it won't be possible to update the building blocks, but can we manually make this screen light instead? 

The changes include:

1. Updating the background colour to: f4f4f4
2. Updating the text to: #000000

Thanks!
Flags: needinfo?(jsavory)
Flags: needinfo?(firefoxos-ux-bugzilla)
Status: UNCONFIRMED → NEW
Depends on: 1062326
Ever confirmed: true
Whiteboard: [systemsfe]
(Assignee)

Updated

3 years ago
Assignee: nobody → b.mcb
(Assignee)

Comment 3

3 years ago
Created attachment 8495734 [details]
sacanning.png
Attachment #8495734 - Flags: ui-review?(epang)
(Assignee)

Comment 4

3 years ago
Created attachment 8495737 [details] [review]
Light screen

I've removed the status bar color change while scanning for networks.

Thanks!
Attachment #8495737 - Flags: review?(fernando.campo)
Comment on attachment 8495734 [details]
sacanning.png

Looks great, thanks for updating this Manuel!
Attachment #8495734 - Flags: ui-review?(epang) → ui-review+
Comment on attachment 8495737 [details] [review]
Light screen

Nice, thanks for this (and really sorry for the work you did before changing the statusbar color and is being undone here).

Just couple of nits for better reading.
Attachment #8495737 - Flags: review?(fernando.campo) → review+
(Assignee)

Updated

3 years ago
Keywords: checkin-needed
Master: https://github.com/mozilla-b2g/gaia/commit/6d003545241a400f83cdc4df797ed0e949e5b856
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-b2g-v2.2: --- → fixed
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 2.1 S6 (10oct)

Updated

3 years ago
Blocks: 1076007
Depends on: 1077083
You need to log in before you can comment on or make changes to this bug.