If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[SMS] Icons are cut off and misaligned

RESOLVED DUPLICATE of bug 1054833

Status

Firefox OS
Gaia::SMS
P1
normal
RESOLVED DUPLICATE of bug 1054833
3 years ago
3 years ago

People

(Reporter: amylee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-tracking, visual design)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Steps to reproduce:

1. Open SMS app
2. Create new message
3. Type in a random name not in your contacts list

The warning icon is cut off at the bottom and the "!" should be centered to the circle. The add recipient icon "+" symbol should also be centered to the circle (see attached screenshot).
(Reporter)

Comment 1

3 years ago
Created attachment 8492368 [details]
2014-09-19-18-00-23.png

Screenshot
(Reporter)

Updated

3 years ago
Component: Gaia::Camera → Gaia::SMS
Thanks for reporting! We already have bug 1054833 and bug 1058639 for this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054833
You need to log in before you can comment on or make changes to this bug.