logitelnet.socgen.com - bank denies mozilla because of "no 128 bits ssl"

VERIFIED DUPLICATE of bug 111933

Status

Tech Evangelism Graveyard
French
P2
major
VERIFIED DUPLICATE of bug 111933
17 years ago
3 years ago

People

(Reporter: Gilles Durys, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [DENY][BANK], URL)

(Reporter)

Description

17 years ago
Société Générale (a french bank) banking site does not support Mozilla
Go to url and click on the round button "Accès abonnés".
You'll come to a page telling mozilla is not a supported browser.
Then click on "Cliquez ici" and you'll come to a faq explaining you need 128
bits ssl to use the site.
(Reporter)

Updated

17 years ago
Summary: http://logitelnet.socgen.com/ mozilla not supported because of no 128 bits ssl → logitelnet.socgen.com - mozilla not supported because of no 128 bits ssl
Whiteboard: [DENY]

Comment 1

17 years ago
I think their counting is wrong. I have 128 bit SSL. I thought banks were
supposed to be able to count?  Hmmmmmm
Severity: normal → major
Priority: -- → P2
Summary: logitelnet.socgen.com - mozilla not supported because of no 128 bits ssl → logitelnet.socgen.com - bank denies mozilla because of "no 128 bits ssl"
Whiteboard: [DENY] → [DENY][BANK]
This bug should have a P1 priority status since it is a major European bank with
12 million customer in its retail banking branch, that is 12 million people who
will not switch over to Mozilla/IE because they cannot access their bank account
with it.

I personnally know 2 people who do not want to use NS6.x and use IE because ot
this problem.

pascal

Comment 3

17 years ago
This is really annoying, but I think the problem comes from a script that looks
the User-Agent value. Not Mozilla's fault. There is the same problem with Opera
when it identifies as Opera. Despite of my complaints, the webmaster didn't fix
the problem (unless he did it recently).
The solution was to use another URL (to skip the script), but for a few days,
there has been another problem: logitelnet now uses the non-standard LAYER elements!

Comment 4

17 years ago
Marking DUPE of bug 111933 as this one is already assigned.

*** This bug has been marked as a duplicate of 111933 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
v.
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → French

Comment 7

12 years ago
one of the best references/recommendations I've found for encouraging financial institutions to support firefox is located at bankers on-line web site 

http://www.bankersonline.com/security/security_browserthreat070204.html 

It was written in 2004 during the download.ject attack, but much of it still applies today.  This is a good link to send when contacting banks.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.