[E10S] Noticeable display delay when switching between tabs

RESOLVED DUPLICATE of bug 1066531

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1066531
4 years ago
3 years ago

People

(Reporter: Achwaq Khalid, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140922030204
(Reporter)

Updated

4 years ago
Blocks: 516752
(Reporter)

Updated

4 years ago
Depends on: 1049551
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066531
You need to log in before you can comment on or make changes to this bug.