Closed Bug 10719 Opened 20 years ago Closed 20 years ago

necko not reloading new content on browser buster page

Categories

(Core :: Networking, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 10720

People

(Reporter: chofmann, Assigned: jud)

References

()

Details

the meta refresh tag isn't get honored on this page
as expected, but it also looks like if I hit the
reload button new site content in the bottom frame
doesn't get loaded.
refresh tag bug is here: 10720

the frame problem is likely a seperate one.
the cookie in the top left that counts the page loads also isn't
getting computed, updated and/or displayed as well but that may
be another bug too...
er, I meant top right...
Assignee: warren → valeski
Judson signed up for meta refresh.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10720 ***
that still leaves the problem with the reload not working, not sure what the
status is on that
Status: RESOLVED → VERIFIED
actually, the reload button is working, you're getting new ads at the bottom.
Marking verified.
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.