sched META refresh needs to be implemented for necko

VERIFIED FIXED in M9

Status

()

Core
Networking
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: Judson Valeski, Assigned: Judson Valeski)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Updated

19 years ago
Blocks: 10730

Updated

19 years ago
Summary: META refresh needs to be implemented for necko → sched META refresh needs to be implemented for necko

Description

19 years ago
*** Bug 10851 has been marked as a duplicate of this bug. ***

Comment 1

19 years ago
Here is a test URL
http://www.ais-gmbh.de/

Comment 2

19 years ago
see bug 8121 and 10781 for more test cases. Jud, are you doing this or potts?

Comment 3

19 years ago
*** Bug 8895 has been marked as a duplicate of this bug. ***

Comment 4

19 years ago
*** Bug 7484 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
*** Bug 10719 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Target Milestone: M10

Updated

19 years ago
Blocks: 7585
(Assignee)

Updated

19 years ago
No longer blocks: 7585
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 6

19 years ago
the sample url provided has meta tags in it, but no meta refresh tags. I'm
verifying my fix for this.
(Assignee)

Updated

19 years ago
(Assignee)

Comment 7

19 years ago
a good sample url for this is http://www.excite.com (refreshes every 10 mins)

Comment 8

19 years ago
*** Bug 3942 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

19 years ago
fix checked in 8/3/99 2:51pm pac time.

Comment 10

19 years ago
*** Bug 10781 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 11

19 years ago
verified, refresh working

Updated

19 years ago
Target Milestone: M10 → M9

Comment 12

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.