[e10s] Pasting from X clipboard doesn't work

RESOLVED DUPLICATE of bug 1068811

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1068811
4 years ago
4 years ago

People

(Reporter: directxman12, Unassigned)

Tracking

35 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
When content is copied to the X clipboard, it is not paste-able into text boxes in text boxes and text areas on web pages.  It seems to work fine in text input fields in the actual Firefox UI, including the new tab page.

When I select text in a text box or text area, it seems to copy it to the X clipboard just fine, and I can then paste into other applications.  The Ctrl-c Ctrl-v copy and paste work fine inside Firefox, but don't seem to actually interface with the X clipboard (as was the case pre-e10s).

The X clipboard paste works fine in non-e10s windows.

I'm running Firefox Nightly 35.0a1 (2014-09-23).
X.org server version 1.15.0

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068811
You need to log in before you can comment on or make changes to this bug.