Use outsideOverlay scrollbar style in pre-search UI

VERIFIED FIXED in Firefox 35

Status

()

Firefox for Android
Search Activity
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: lucasr, Assigned: lucasr)

Tracking

(Depends on: 1 bug, Blocks: 1 bug)

unspecified
Firefox 35
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Assignee)

Description

3 years ago
Created attachment 8494645 [details]
scroll.png

So that the scrollbar doesn't overlap with the list of search history entries (see screenshot).
(Assignee)

Comment 1

3 years ago
Created attachment 8494646 [details] [diff] [review]
Use outsideOverlay scrollbar style in pre-search UI (r=margaret)
(Assignee)

Updated

3 years ago
Attachment #8494646 - Flags: review?(margaret.leibovic)

Comment 2

3 years ago
Comment on attachment 8494646 [details] [diff] [review]
Use outsideOverlay scrollbar style in pre-search UI (r=margaret)

Review of attachment 8494646 [details] [diff] [review]:
-----------------------------------------------------------------

Nice touch!
Attachment #8494646 - Flags: review?(margaret.leibovic) → review+

Updated

3 years ago
Blocks: 1017135
(Assignee)

Comment 3

3 years ago
https://hg.mozilla.org/integration/fx-team/rev/15fb93c010c8
https://hg.mozilla.org/mozilla-central/rev/15fb93c010c8
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 35

Comment 5

3 years ago
Created attachment 8551686 [details]
scroll bar.png

The scroll bar overlaps the list of search history entries on Samsung Galaxy S4 (Android 4.4.2).
Tested on build 38.0a1 (2015-01-19).

Should I reopen the bug?
Flags: needinfo?(lucasr.at.mozilla)
redirect to :Margaret
Flags: needinfo?(lucasr.at.mozilla) → needinfo?(margaret.leibovic)

Comment 7

3 years ago
(In reply to Flaviu Cos, QA [:flaviu] from comment #5)
> Created attachment 8551686 [details]
> scroll bar.png
> 
> The scroll bar overlaps the list of search history entries on Samsung Galaxy
> S4 (Android 4.4.2).
> Tested on build 38.0a1 (2015-01-19).
> 
> Should I reopen the bug?

Strange that it only happens on that device. Are there any other devices where you see this? I can't reproduce on a Moto X (4.4.4).

Can you file a new bug? I don't want to reopen this one because it will be confusing to track where changes landed.
Flags: needinfo?(margaret.leibovic)

Updated

3 years ago
Depends on: 1125727

Comment 8

3 years ago
(In reply to :Margaret Leibovic from comment #7)
> Strange that it only happens on that device. Are there any other devices
> where you see this? I can't reproduce on a Moto X (4.4.4).
> 
> Can you file a new bug? I don't want to reopen this one because it will be
> confusing to track where changes landed.

My bad. The scroll bar overlaps the search suggestions entries. Logged bug 1125727 for that issue.

Comment 9

3 years ago
Verified as fixed using Samsung Galaxy S4 (Android 4.4.2) and Motorola Razr (Android 4.1.2).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.