Closed Bug 1072832 Opened 8 years ago Closed 8 years ago

Lock screen flashes between different settings menus if Fennec is launched from lock screen

Categories

(Firefox for Android Graveyard :: General, defect, P5)

ARM
Android
defect

Tracking

(fennec+)

RESOLVED INVALID
Tracking Status
fennec + ---

People

(Reporter: cos_flaviu, Assigned: wesj)

References

Details

Environment: 
Device: LG Nexus 4 (Android 4.4.4);
Build: Nightly 35.0a1 (2014-09-24);

Prerequisites:
1. Set up a lock screen;
2. Add Nightly Search widget on the lock screen.


Steps to reproduce:
1. Launch Fennec from the lock screen widget;
2. Go to settings;
3. Navigate trough the settings menu.

Expected result:
Transitions between different settings menus are flawless.

Actual result:
Lock screen flashes between different settings menus.

Notes:
Please check the video: http://youtu.be/5S7dQFdw2z4
tracking-fennec: --- → ?
Assignee: nobody → wjohnston
tracking-fennec: ? → +
I think this is a little out of our control, but I'll have to investigate a bunch to see if there's a workaround. Alternatively, we could disable settings for guest mode, or even just have a separate settings screen that was just the few options we think are appropriate for guests?
filter on [mass-p5]
Priority: -- → P5
Marked as Resolved - Invalid since the feature was permanently disabled in bug 1109165.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.