Composing shouldn't default to selected account when invoked from browser

VERIFIED DUPLICATE of bug 105838

Status

VERIFIED DUPLICATE of bug 105838
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I read a newsgroup in Mail&News and therefore have selected my newsgroup and
the start surfing using the Navigator and press CTRL+M to compose a new message
the messages is defaulted send to the newsgroup I have highlighted in the Mail&News.

I dont think this is the correct behaviour. Pressing CTRL+M from the browser
should default to the default mailaccount (the first one).

I'm pretty sure that also who Netscape 4.x behaved!

Comment 1

17 years ago
reporter, 
which build are you using?
(Reporter)

Comment 2

17 years ago
20011028.

to reproduce:
1. select a newsgroup
2. start a browser
3. press CTRL+M and the new mail is being prefilled with the TO field set to the
name of the newsgroup.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 105838 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.