If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[E10S] endless loading in the facebook bitstrips app

RESOLVED DUPLICATE of bug 1075122

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1075122
3 years ago
3 years ago

People

(Reporter: Achwaq Khalid, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140926030202

Steps to reproduce:

Endless loading: [E10S] endless loading in the facebook bitstrips app
(Reporter)

Updated

3 years ago
Blocks: 516752
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075122
You need to log in before you can comment on or make changes to this bug.