Blocklist Site Counselor add-on

RESOLVED FIXED in 2014-10

Status

()

defect
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: rctgamer3, Assigned: jorgev)

Tracking

unspecified
2014-10
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Silently installed, came bundled with Softonic.
Sends all of your open tabs to their remote server, fetches a remote script every couple of days with new (encrypted?) instructions.

ID: {e0352044-1439-48ba-99b6-b05ed1a4d2de}

Same author and contents, other name and ID:
{a2bfe612-4cf5-48ea-907c-f3fb25bc9d6b} (Website Xplorer 0.1)
(Assignee)

Comment 1

5 years ago
Do you have a sample of this add-on? If not, can you point us to the evidence of what it does?
Flags: needinfo?(rctgamer3)
(Reporter)

Comment 2

5 years ago
Sample of both add-ons attached.
Flags: needinfo?(rctgamer3)
(Assignee)

Updated

5 years ago
Assignee: nobody → jorge
Whiteboard: [qa-]
Target Milestone: --- → 2014-10
(Assignee)

Comment 3

5 years ago
Blocked:
https://addons.mozilla.org/en-US/firefox/blocked/i710
https://addons.mozilla.org/en-US/firefox/blocked/i712
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
New version: {25dd52dc-89a8-469d-9e8f-8d483095d1e8} Web Counselor 0.1
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

5 years ago
Blocks: softonic
(Assignee)

Comment 5

5 years ago
Blocked: https://addons.mozilla.org/en-US/firefox/blocked/i714
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

5 years ago
New ID: {cc6cc772-f121-49e0-b1f0-c26583cb0c5e}
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

5 years ago
Duplicate of this bug: 1075245
(Assignee)

Comment 8

5 years ago
Blocked: https://addons.mozilla.org/en-US/firefox/blocked/i716
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

5 years ago
New version: {9802047e-5a84-4da3-b103-c55995d147d1} Web Finder Pro 0.1
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 10

5 years ago
Blocked: https://addons.mozilla.org/en-US/firefox/blocked/i722
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Blocks: 1080835
(Reporter)

Comment 11

5 years ago
All future Counselor-like add-ons should be added to this bug.

{e935dd68-f90d-46a6-b89e-c4657534b353} Sites Pro 0.1
profsites@pr.com ProfSites 2.3
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 12

5 years ago
Blocked:

https://addons.mozilla.org/en-US/firefox/blocked/i732
https://addons.mozilla.org/en-US/firefox/blocked/i734
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 13

5 years ago
prositez@prz.com ProfSitez 1.7

Comment 15

5 years ago
(In reply to rctgamer3 from comment #13)
> prositez@prz.com ProfSitez 1.7

got the damn thing, silently installed. So, do you think Firefox is safe after the "ProfSitez 1.7" was removed?
(Assignee)

Comment 16

5 years ago
(In reply to PC from comment #15)
> (In reply to rctgamer3 from comment #13)
> > prositez@prz.com ProfSitez 1.7
> 
> got the damn thing, silently installed. So, do you think Firefox is safe
> after the "ProfSitez 1.7" was removed?

The extension shouldn't cause any problems after it has been blocked. Let us know if you run into any other issues.
(Reporter)

Comment 17

5 years ago
{72b98dbc-939a-4e0e-b5a9-9fdbf75963ef} SitezExpert 2.4
(Assignee)

Comment 18

5 years ago
(In reply to rctgamer3 from comment #17)
> {72b98dbc-939a-4e0e-b5a9-9fdbf75963ef} SitezExpert 2.4

https://addons.mozilla.org/en-US/firefox/blocked/i772
(Reporter)

Comment 19

5 years ago
{f2456568-e603-43db-8838-ffa7c4a685c7} Sup-SW 0.22
(Reporter)

Comment 21

5 years ago
{b6ef1336-69bb-45b6-8cba-e578fc0e4433} Power-SW 0.96
(Reporter)

Comment 23

5 years ago
{41e5ef7a-171d-4ab5-8351-951c65a29908} HelpSiteExpert 0.4
(Reporter)

Comment 25

5 years ago
{63eb5ed4-e1b3-47ec-a253-f8462f205350} FF-Plugin 0.1
(Reporter)

Comment 27

5 years ago
{729c9605-0626-4792-9584-4cbe65b243e6} Browser Ext Assistance 1.2
(Reporter)

Comment 29

5 years ago
{8f894ed3-0bf2-498e-a103-27ef6e88899f} ExtraW 2.9
(Reporter)

Comment 31

4 years ago
{c96d1ae6-c4cf-4984-b110-f5f561b33b5a} Better Web 0.43
(Reporter)

Comment 33

4 years ago
{41339ee8-61ed-489d-b049-01e41fd5d7e0} FireWeb 1.0
(Reporter)

Comment 35

4 years ago
{1e4ea5fc-09e5-4f45-a43b-c048304899fc} Great Finder 1.83
(Reporter)

Comment 37

4 years ago
{aab02ab1-33cf-4dfa-8a9f-f4e60e976d27} Incredible Web 0.4
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.