Strong Bad episode 50 regressed; it stops playing after a few seconds.

RESOLVED WORKSFORME

Status

Firefox Graveyard
Shumway
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: mbx, Assigned: tobytailor)

Tracking

({regression})

Trunk
regression

Details

Comment hidden (empty)
Tobias says episode 50 is the best episode. :)
Assignee: nobody → schneider
Blocks: 1037568
Keywords: regression
Summary: Stron bad episode 50 regressed, it stops playing after a few seconds. → Strong Bad episode 50 regressed; it stops playing after a few seconds.
(Assignee)

Comment 2

4 years ago
Can't reproduce. Playback works fine for me. The movie has some sound syncing and hit test issues tho, but those are addressed by other bugs already.
(Assignee)

Updated

4 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
Flags: needinfo?(mbebenita)
(Assignee)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mbebenita)
Resolution: --- → WORKSFORME
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.