Closed Bug 1074231 Opened 5 years ago Closed 5 years ago

[e10s] "Reload and run" doesn't work in scratchpad

Categories

(DevTools :: Scratchpad, defect)

defect
Not set

Tracking

(e10s+)

RESOLVED DUPLICATE of bug 1106702
Tracking Status
e10s + ---

People

(Reporter: harth, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [e10s-m6])

Select Execute > Reload and run. Get this error:

TypeError: browser.contentWindow is null
scratchpad.js:587
These DevTools bugs should probably block e10s from riding to Aurora.
devtools bugs will block the e10s merge to Aurora, but blassey would like them to be tracked by dte10s meta bug 875871, not the tracking-e10s=m6+ flag.
Whiteboard: [e10s-m6]
Will be fixed in bug 1106702
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106702
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.