Use the new icon for the default browser theme

RESOLVED DUPLICATE of bug 1073240

Status

()

RESOLVED DUPLICATE of bug 1073240
4 years ago
4 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

unspecified
x86
All
Points:
---
Bug Flags:
firefox-backlog +
qe-verify ?

Firefox Tracking Flags

(Not tracked)

Details

Bug 1059936 has now assets for the default browser theme icon.
We just need a patch to actually use them in the product now :)
Flags: firefox-backlog+
Should this be updated in about:addons too?

Updated

4 years ago
Flags: qe-verify?
(In reply to Dão Gottwald [:dao] from comment #1)
> Should this be updated in about:addons too?

Good point — yes, it should be used there as well.
From the looks of it we don't need a different size there, but I'm a little concerned of the contrast of the new icon when placed in the add-ons manager (gray on gray).

Michael, could you give some directions here?
Flags: needinfo?(mmaslaney)
I would use the default-theme-aero.png for the about:addons page, as it provides the greatest contrast among the other themes.
Flags: needinfo?(mmaslaney)
Duping to bug 1073240 because it already is on the backlog.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073240
You need to log in before you can comment on or make changes to this bug.