Closed Bug 1074763 Opened 6 years ago Closed 6 years ago

Intermittent data:text/html, | assertion count 1 is more than expected 0 assertions

Categories

(Core :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 858932

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

Rev4 MacOSX Snow Leopard 10.6 fx-team debug test crashtest

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=779168&repo=fx-team

01:06:04 INFO - [981] ###!!! ASSERTION: mTempFile not equal to mTargetFile: 'Error', file /builds/slave/fx-team-osx64-d-00000000000000/build/netwerk/base/src/nsFileStreams.cpp, line 960 

01:06:32 INFO - REFTEST TEST-UNEXPECTED-FAIL | data:text/html, | assertion count 1 is more than expected 0 assertions
Depends on: 1133142
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858932
You need to log in before you can comment on or make changes to this bug.