When doing a "Navigator only" install the result is unusable

VERIFIED DUPLICATE of bug 107421

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 107421
17 years ago
14 years ago

People

(Reporter: Travis Ogdon, Assigned: Syd Logan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011029
BuildID:    2001103012

I noticed this with yesterday's builds but thought it might be related to bug
107334, so I didn't pipe up. When doing an install from the
mozilla-i686-pc-linux-gnu-sea.tar.gz file under linux if you choose "Navigator
only" you get an empty window blue window (modern theme) or an empty gtk window
(classic theme). This window does nothing. Removing the ~/.mozilla directory and
launching mozilla produces the same results (I'll attach a screen shot in a
minute to demonstrate what I'm talking about). 

A quick workaround is to install the "Typical" option which appears to install
whatever is missing from the "Navigator only".

Reproducible: Always
Steps to Reproduce:
1. Download mozilla-i686-pc-linux-gnu-sea.tar.gz.
2. Run mozilla-installer.
3. Choose "Navigator only" install option.
(Reporter)

Comment 1

17 years ago
Created attachment 55794 [details]
Screenshot of a Navigator only install

Updated

17 years ago
QA Contact: bugzilla → ktrina
(Reporter)

Comment 2

17 years ago
I'm still seeing this bug in the 2001103012 build (which was dated Nov 01 in the
download directory...). I poked around a little more, and you can remove all of
the non-browser stuff from the "Custom" installation except Mail & News and
still get a working broswer. When removing Mail & News I get the following error
message at the console:

*** Failed to load overlay chrome://messenger/content/mailOverlay.xul
Warning add child failed!!

And then I get the unusable browser seen in the screenshot above. I know you're
all very proud of the mail client, but I'm set in my ways and I'd rather not
have to install it... ;)
(Reporter)

Comment 3

17 years ago
I'm sorry a caching server here was preventing me from downloading a more recent
version (and here I thought you guys had just gotten a faster pipe...). I'm
flogging the person responsible for the caching server right now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Not sure why this is marked INVALID, it's a real problem
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
It is, however, the result of bug 107421. Closing DUPLICATE (doing my bit for
accuracy in bug resolution stats)

*** This bug has been marked as a duplicate of 107421 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.