Enable UnifiedComplete forwards me to search page although I want to go to top page

RESOLVED DUPLICATE of bug 1073846

Status

()

Firefox
Location Bar
RESOLVED DUPLICATE of bug 1073846
3 years ago
3 years ago

People

(Reporter: Julian Viereck, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
This is with Nightly 35.0a1 (2014-10-01). When I type the urls:

- twitter.com/
- wikipedia.com/

in the URL bar and press enter I get redirected to the search pages of both sites: 

- https://twitter.com/search-home
- https://en.wikipedia.org/wiki/Special:Search?search=&sourceid=Mozilla-search

Once I flip the preference browser.urlbar.unifiedcomplete=false this behavior is not reproduceable.

The behavior is confusing to me as I cannot see why I end up on the search pages although I want to go to the top url of these pages.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073846
You need to log in before you can comment on or make changes to this bug.