{inc} incremental reflow bug

VERIFIED FIXED in M6

Status

()

Core
Layout
P4
minor
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: kipp, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The page jumps when you resize after loading
(Reporter)

Updated

19 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 1

19 years ago
*** Bug 1196 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

19 years ago
http://www.meer.net/~michaelp also does this; the problem is BR CLEAR tags and
incremental reflow don't mix.
(Reporter)

Comment 3

19 years ago
*** Bug 1207 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

19 years ago
see also http://www.zdnet.com/

Comment 5

19 years ago
Setting all current Open/Normal to M4.

Comment 6

19 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser
(Reporter)

Updated

19 years ago
Severity: normal → minor
Priority: P2 → P4
(Reporter)

Updated

19 years ago
Summary: incremental reflow bug → {inc} incremental reflow bug
(Reporter)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

19 years ago
Fixed. I also updated the test url...

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
Fixed in April 5th Build.
You need to log in before you can comment on or make changes to this bug.