moving the Loop button from the default toolbar to Customize menu

RESOLVED DUPLICATE of bug 1084097

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1084097
4 years ago
4 years ago

People

(Reporter: shell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
for firefox34 the loop button will be on the customize menu rather than the default toolbar.  there was no existing bug for this feature under Loop client
Actually, this is probably bug 1073215, but moved forward to Fx34.

That said, I think we need a clear definition of *exactly* what product want to happen for each release.

Is 34 soft throttled? Is it throttled from the customise menu onto the toolbar? Is it just on the customise toolbar?

We've had so many variants now, this is just getting too confusing, and I don't think its clearly said anywhere what the actual decision is.
Flags: needinfo?(mreavy)
Fx34 should stay on the customize menu (hidden) for the entire release -- slowly appearing on the customize menu over a period of time.  Reading over bug 1055319 again, it looks like to me like it addresses this need entirely and just needs testing.  If so, we can close this as a dup and just focus on the name change to Hello and adding the visible "Beta" tag to Fx34. 

In Fx35 it will slowly be unhidden (moved from customize to the toolbar) for our entire release population over some period of time.
Flags: needinfo?(mreavy)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084097
You need to log in before you can comment on or make changes to this bug.