If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Contact's image disappear when you overscroll the Contacts details page

RESOLVED DUPLICATE of bug 1061976

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1061976
3 years ago
3 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(firefox34 affected, firefox35 unaffected, b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 unaffected)

Details

Build info
Gaia-Rev        9861c61ec302fb0316c753a2e1c0f592180515fd
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-aurora/rev/da68900d1c66
Build-ID        20141003000203
Version         34.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.jlorenzo.20141002.104456
FW-Date         Thu Oct  2 10:45:09 CEST 2014
Bootloader      L1TC10011800

Prerequisites
Have a contact with a picture and enough data to allow scrolling.

STR
1. Go to Contacts detail page
2. Flick down to overscroll

Actual result
The contact's picture disappear. See video for details: http://mzl.la/1vA3UO9

Additional notes
No repro on 2.0 as overscroll is not enabled anymore.
[Blocking Requested - why for this release]: Visible issue in a new feature on a basic use case which impacts every user.
blocking-b2g: --- → 2.1?
Summary: Contact's image disappear when you overscrolls the Contacts details page → Contact's image disappear when you overscroll the Contacts details page
Not a duplicate of bug 1070993, but possibly related; bug 1072789 if still around could be the dupe.  It also looks related to https://bugzilla.mozilla.org/show_bug.cgi?id=1075719#c6.
blocking-b2g: 2.1? → 2.1+
Component: Graphics → Panning and Zooming
Keywords: regressionwindow-wanted
I'm not able to repro on master so I assume unaffected there. (Didn't try repro'ing on 2.1 yet so I'm not sure I can repro it at all).
status-b2g-v2.2: --- → unaffected
status-firefox35: --- → unaffected
QA Contact: ckreinbring
Pretty sure this can be fixed by uplifting bug 1061976.
Regression window unavailable.

The bug repros on the earliest KK 2.1 build we have.

BuildID: 20140901053214
Gaia: e7d31f0e9b6b19d9b484eeec8fb980718bc40d79
Gecko: 532b5fb77ba1
Platform Version: 34.0a1
Firmware Version: V123
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


The bug does not repro on the earliest KK 2.2 build we have, or on JB builds.

BuildID: 20140904171737
Gaia: de59e0c3614dd0061881fe284e9f2d74fa0d1d5d
Gecko: 8703c1895505
Platform Version: 35.0a1
Firmware Version: V180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmitchell)
Keywords: regressionwindow-wanted
Verified that uplifting the part 1 patch from bug 1061976 fixes this. Please carry over the blocking:2.1+ to that bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jmitchell)
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 1061976
blocking-b2g: 2.1+ → ---
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
You need to log in before you can comment on or make changes to this bug.