Closed Bug 10781 Opened 21 years ago Closed 21 years ago

ProcessMETATag error loading HomeDepot: page renders blank

Categories

(Core :: Networking, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 10720

People

(Reporter: mikepinkerton, Assigned: jud)

References

()

Details

Load homedepot's home page and you get a blank page (instantly) and the following
dumped to the console window:

FindShortcut: in='http://www.homedepot.com/'  out='null'
•••Warning: "need to fix how necko adds mime headers (in
HTMLContentSink::ProcessMETATag)" at file nsHTMLContentSink.cpp, line 2882
Document http://www.homedepot.com/ loaded successfully
Document: Done (0.796 secs)

On linux, you don't get the warning, but no content appears
Assignee: gagan → rpotts
Rick: the main page has meta tag which redirects.

<meta http-equiv="refresh" content="0;URL=/cgi-bin/prel80/index.jsp">

Is the meta tag to a new request hooked in ok?
Target Milestone: M9
Assignee: rpotts → valeski
Target Milestone: M9 → M10
Judson was going to look at the meta refresh issue.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
bug 10720, covers this, which was just marked resolved

*** This bug has been marked as a duplicate of 10720 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.