Build 2001103108 won't startup without mail installed

VERIFIED DUPLICATE of bug 107421

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 107421
17 years ago
13 years ago

People

(Reporter: adrian ulrich, Assigned: Syd Logan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1) Download build 2001103108 (only testet with this build..)
2) rm -rf ~/.mozilla
3) Run the mozilla installer and select 'Custom installation'
4) UNcheck the mail component
5) Install Mozilla

Result: Mozilla won't startup.. everything you'll see is a blank window with a
vertical line (the 'my sidebar' line?)

When you start mozilla, you'll get this message:

*** Failed to load overlay chrome://messenger/content/mailOverlay.xul
Warning add child failed!!


Note: The build runs fine on my machine, with INSTALLED mail!

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 107421 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: bugzilla → ktrina

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.