Closed Bug 1078454 Opened 5 years ago Closed 5 years ago

UITour: Add ability to highlight WebIDE in toolbar

Categories

(Firefox :: General, defect)

34 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1078455

People

(Reporter: Habber, Assigned: zer0)

References

(Depends on 1 open bug)

Details

Add ability to highlight WebIDE in toolbar.


Use case at hand:
In the /firstrun experience for the developer edition browser, we will:
- highlight icon in toolbar (appears as default in toolbar for this build) 
- extend a doorhanger from the feature icon with a brief message describing feature. Doorhanger will also include 'not now' link and green CTA button from our standard UITour doorhanger template.


We will not open the feature itself for this /firstrun tour.

Possible future use cases could be highlighting feature from a snippet, product page, or future first-run tour.
Depends on: 1063057
Assignee: nobody → zer0
Blocks: 1085703
Bug 1078455 did this too.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1078455
You need to log in before you can comment on or make changes to this bug.