Smash Zamboni migrations.

RESOLVED DUPLICATE of bug 905785

Status

P4
normal
RESOLVED DUPLICATE of bug 905785
4 years ago
3 years ago

People

(Reporter: chuck, Unassigned)

Tracking

Avenir
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(Whiteboard: [repoman])

(Reporter)

Description

4 years ago
Now that Guillotine is completed and we've gotten rid of Landfill, I think there's a strong argument to be made for simplifying our code base by starting over with migrations. This should make all our lives easier, as well as make the upgrade to Django 1.7 some amount easier.

Updated

4 years ago
Priority: -- → P4
Blocks: 1157970
(Reporter)

Updated

3 years ago
Depends on: 1175691

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905785
You need to log in before you can comment on or make changes to this bug.