Indicate on apps details page when an app is donating the money to Mozilla Foundation

RESOLVED DUPLICATE of bug 1063718

Status

Marketplace
Payments/Refunds
--
enhancement
RESOLVED DUPLICATE of bug 1063718
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(Whiteboard: [ux-needed])

(Reporter)

Description

3 years ago
We recently added the ability for app developers to donate the proceeds from their app to Mozilla Foundation. We should advertise this in the app details page so that-

a) users know that buying that app would make the Web better
b) users know that the app developer is a nice person
c) developers can feel good about doing something altruistic
(Reporter)

Updated

3 years ago
Whiteboard: [ux-needed]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063718
You need to log in before you can comment on or make changes to this bug.