tables should be 100% width so alternate lines are consistent

RESOLVED DUPLICATE of bug 1077635

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1077635
3 years ago
2 years ago

People

(Reporter: camd, Assigned: camd)

Tracking

Details

(URL)

(Assignee)

Description

3 years ago
if a resultset doesn't have a full-width line, then the alternate lines will be shorter

Comment 1

3 years ago
Commit pushed to master at https://github.com/mozilla/treeherder-ui

https://github.com/mozilla/treeherder-ui/commit/5c930e52a5e2dff6394ab5992c9018d01597a19c
bug 1078751 - make job table be 100% width so alternate lines look right
I already addressed this with a 2nd PR in the existing bug . A 2nd class wasn't required in my revision.
https://bugzilla.mozilla.org/show_bug.cgi?id=1077635#c6
https://github.com/mozilla/treeherder-ui/pull/218
So I believe camd did a revert/reset of 5c930e52 and merged my PR218 above, instead.

I'm updating this bug as Resolved Fixed in that case, based on presence of my change in the repo and the correct behavior presently on dev/stage. Thanks camd!
Assignee: nobody → cdawson
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
See Also: → bug 1077635

Updated

3 years ago
Resolution: FIXED → DUPLICATE
See Also: bug 1077635
Duplicate of bug: 1077635

Comment 5

2 years ago
Commit pushed to master at https://github.com/mozilla/treeherder

https://github.com/mozilla/treeherder/commit/7bf9685ca28935c4fa48e41abd5c2233d1689ee0
bug 1078751 - make job table be 100% width so alternate lines look right
You need to log in before you can comment on or make changes to this bug.