Closed Bug 1079119 Opened 7 years ago Closed 7 years ago

[Woodduck][Calendar]The calendar cannot be delete by select the delect icon first time.(2/5)

Categories

(Firefox OS Graveyard :: Gaia::Calendar, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.0 affected, b2g-v2.0M affected)

RESOLVED DUPLICATE of bug 1063434
Tracking Status
b2g-v2.0 --- affected
b2g-v2.0M --- affected

People

(Reporter: jocheng, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #1069079 +++

[Preset]
Have a  calendar event

[Instructions]
1.Open the Calendar App
2.Tap on the existing event on the month view to edit
3.Tap  on "Edit" icon
4.Delete the existing event 

[Expected]
Can delete the calendar in the first time.

[Error]
The delete icon become blue and cannot delete the calendar and i must delete in by tap delete icon secondly.
Duplicate of this bug: 1069079
[Blocking Requested - why for this release]:
Assignee: nobody → evanxd
Hi Josh,

After investigated, this is a gecko bug.
We could just reproduce the same issue with the web app[1] in Flame device.
The versions:
Gaia-Rev: 092d2b7678774c8b0b06dca0e0a8119e9eafdec3
Gecko-Rev: https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/69ca61f7edf3

STR:
1. Open browser in device and go to the url[1] to install the web app.
2. Open the web app in device.
3. Scroll to the bottom.
4. Click the 'Test' button.

Expected:
Show 'Click test button!' message.

Actual:
The 'Test' button become blue, we could click again to show the message.

[1] http://goo.gl/ceK8GZ
Assignee: evanxd → nobody
Hi Shawn,
Could you check this bug as Evan mentioned in comment 3?
Thanks!
Flags: needinfo?(sku)
blocking-b2g: --- → 2.0M?
status-b2g-v2.1: ? → ---
status-b2g-v2.2: ? → ---
[Blocking Requested - why for this release]: Reference device is still reproducible per comment 3.
blocking-b2g: 2.0M? → 2.0?
Adding qawanted to  help with branch checks and confirm if this is 2.0 regression ?
Keywords: qawanted
Hi Viral:
 Please help check touch event comes to Gecko? or any idea?

Thanks!!
Shawn
Flags: needinfo?(vwang)
Status: NEW → RESOLVED
blocking-b2g: 2.0? → ---
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063434
Same issue as we met before, remove NI.
Flags: needinfo?(vwang)
Per comment 8, remove ni?
Flags: needinfo?(sku)
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.