[dev] Blank screen loads after logging into FxA during purchase

VERIFIED FIXED

Status

Marketplace
Payments/Refunds
P1
blocker
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: krupa)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Created attachment 8501195 [details]
screencast

Connectivity: wifi
SIM used:
Gaia/device: flame/1.3

pre-condition:
tester is not logged in

steps to reproduce:
1. Launch marketplace dev app
2. Search for :paid
3. Start the app purchase by clicking Buy
4. Sign in to fxA


expected behavior:
Enter PIN screen loads


actual behavior:
Sign in screen for persona loads. This may be a zippy-related issue. I cannot check on payments-alt since that is busted currently.

Updated

4 years ago
Assignee: nobody → ashort
Priority: -- → P1
(Assignee)

Comment 1

4 years ago
When I try now, it loads a blank screen
Summary: [dev] Persona sign in screen loads after logging into FxA during purchase → [dev] Blank screen loads after logging into FxA during purchase
this may have been fixed along with bug 1079548.
Assignee: ashort → krupa.mozbugs
Status: NEW → ASSIGNED

Comment 3

4 years ago
I think this is fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

4 years ago
(In reply to Andy McKay [:andym] from comment #3)
> I think this is fixed.

it is indeed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.